Experior 6.1.17558 Release Note

  • Change: Only showing error message “Trying to add ActionPoint … with a Distance greater than…” when Experior is started using a Developer license.

Leave a Reply

Your email address will not be published. Required fields are marked *